FANDOM


Competence is required is a rule on Bully Wiki, stating that all editors must be competent or risk losing editing privileges.

What incompetence is

Incompetent editing is editing that provides no benefit to the wiki, only a mess for others to clean up. It may take the following forms, although it is not necessarily limited to them.

  • Persistently adding poor or incorrect information to the wiki.
  • Edits that are consistently written in grammatically and mechanically poor language.
  • Inability to properly use wiki formatting after instruction.
  • Inability to comprehend the rules after instruction.
  • Social incompetence - unable to interact without causing undue stress to others.
  • Refusal to communicate. There are edit summaries, article talk pages and user talk pages.

What incompetence is not

  • Incompetence is not an editing dispute when both editors are explaining their points.
  • Incompetence is not a new user who simply doesn't know how wikis work.

Why incompetence is a blockable offense

There is no reason that the competent editors should have their workload increased by an incompetent editor who never writes anything worth keeping yet who provides them with nonsense to clean up. Wikis are for anyone to edit, but that does not mean that editing them is a right. It is still a privilege.

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.